The Chronicle of the Horse
MagazineNewsHorse SportsHorse CareCOTH StoreVoicesThe Chronicle UntackedDirectoriesMarketplaceDates & Results
 
Results 1 to 5 of 5
  1. #1
    Join Date
    Aug. 23, 2006
    Posts
    1,757

    Default Is anybody else having trouble logging in?

    The "username" box on the main page is unresponsive (cannot type in it at all) but the "password" box seems to be working fine (except that alone won't get you logged in).

    I had to *go in through the back door* so to speak by using the login on the "post reply" page (where everything works as it should).

    Anybody else having this problem today? (Jul. 25 - AM)

    Just noticed something else. The links at the top of the page are gone - where it says "Chronicle Forums > Technical Assistance > Help Forum. They're non-responsive (no link available).



  2. #2
    Join Date
    Apr. 14, 2001
    Location
    Fort Collins, CO
    Posts
    16,376

    Default

    The login issue seems to be related to the display issue I posted about here: http://www.chronofhorse.com/forum/sh...d.php?t=362113

    The links not working is definitely related to the stuff piled into the upper left hand corner. I have this issue in every browser I've tried. It started looking and acting this way last night.



  3. #3
    Join Date
    Aug. 23, 2006
    Posts
    1,757

    Default

    Thurs. AM - the login problems I had yesterday seem to have been fixed. I was able to login normally this morning.

    And the links ("Chronicle Forums > Technical Assistance > Help Forum - etc. etc.) also seemed to have been fixed and were working as they should today but only for a minute - they're inoperable again two seconds later - UGH).


    (Oh, I'm on Safari).



  4. #4
    Join Date
    Nov. 23, 2001
    Location
    Catharpin, Virginia
    Posts
    6,675



  5. #5
    Join Date
    Aug. 2, 2010
    Posts
    385

    Default

    On Quick Navigation at the bottom of a thread, the link that takes you back to the forum where the thread resides doesn't work. You have to search the drop-down menu and select it there.

    I'm using Safari.



Similar Threads

  1. Trouble Logging In
    By AllisonWunderlund in forum Help Forum
    Replies: 1
    Last Post: May. 22, 2012, 03:32 PM
  2. Trouble logging on to watch this am?
    By sunnycher in forum Eventing
    Replies: 0
    Last Post: Apr. 25, 2010, 09:38 AM
  3. Anyone else having trouble logging in??
    By Guyot in forum Help Forum
    Replies: 4
    Last Post: Jun. 3, 2008, 09:07 AM
  4. Trouble Logging In
    By Anyplace Farm in forum Help Forum
    Replies: 2
    Last Post: Aug. 29, 2007, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •